[darcs-devel] [issue1156] darcs apply says pgp/gpg signed bundles are corrupt

Eric Kow bugs at darcs.net
Thu Aug 27 09:00:31 UTC 2009


Eric Kow <kowey at darcs.net> added the comment:

I created a signed bundle with darcs send --sign and applied it just fine, no
complaints about hash failure.

Jason: perhaps you could attach an example?

Also: I'm not sure what you mean by "decrypt" here.  Presumably these are signed
and not encrypted bundles you're receiving.

----------
assignedto:  -> dagit
nosy: +dagit
status: need-action -> waiting-for
title: darcs apply should complain about pgp/gpg signed bundles -> darcs apply says pgp/gpg signed bundles are corrupt
topic: +UI

__________________________________
Darcs bug tracker <bugs at darcs.net>
<http://bugs.darcs.net/issue1156>
__________________________________


More information about the darcs-devel mailing list