[darcs-devel] [patch1427] Bump time, HTTP dependencies (and 3 more)

Guillaume Hoffmann bugs at darcs.net
Sat Jan 16 11:40:26 UTC 2016


Guillaume Hoffmann <guillaumh at gmail.com> added the comment:

So, dropping build-tools enable people to try building darcs with newer
GHC (if they provide the flag  --allow-newer to cabal).  The version of
"base" still constraints the GHC version by default.  The "orphan
instances" patch is on the hashed-storage testsuite and it compiles ok
with ghc 7.10 so I accept it too.

----------
milestone:  -> 2.10.3 STABLE

__________________________________
Darcs bug tracker <bugs at darcs.net>
<http://bugs.darcs.net/patch1427>
__________________________________


More information about the darcs-devel mailing list