[darcs-devel] [patch1442] bump dependencies lower bounds implied by requiring gh...

Guillaume Hoffmann bugs at darcs.net
Tue Jan 26 15:08:28 UTC 2016


Guillaume Hoffmann <guillaumh at gmail.com> added the comment:

I wonder if we can also require cabal 1.20 [1] and then rollback the
following patch to simplify Setup.lhs:

    patch 850bd63d03fb36f10a0c999f35eb2ea8b44c5192
    Author: Ganesh Sittampalam <ganesh at earth.li>
    Date:   Tue Jun  3 03:16:39 ART 2014
      * conditionalise replHook using Template Haskell

[1] https://packages.debian.org/jessie/cabal-install

----------
nosy: +ganesh

__________________________________
Darcs bug tracker <bugs at darcs.net>
<http://bugs.darcs.net/patch1442>
__________________________________


More information about the darcs-devel mailing list