[darcs-devel] [patch1442] bump dependencies lower bounds implied by requiring gh...

Ganesh Sittampalam bugs at darcs.net
Tue Jan 26 17:57:01 UTC 2016


Ganesh Sittampalam <ganesh at earth.li> added the comment:

I'm using 1.18 in my GHC 7.6 environment, but there probably isn't any 
good reason for that. But I'm also not sure it's worth removing this 
too aggressively, unless someone needs to touch anything else in that 
area.

__________________________________
Darcs bug tracker <bugs at darcs.net>
<http://bugs.darcs.net/patch1442>
__________________________________


More information about the darcs-devel mailing list