[darcs-devel] [patch1442] bump dependencies lower bounds implied by requiring gh...

Guillaume Hoffmann bugs at darcs.net
Tue Jan 26 21:36:48 UTC 2016


Guillaume Hoffmann <guillaumh at gmail.com> added the comment:

In this case, more than just bumping lower bounds to reduce the possible
combinations of libraries to build darcs, I'm more concerned about
having code that's easy to understand.

I would say the change is worth it if we can assume that the typical
user of ghc 7.6 can get cabal 1.20 easily. Is it the case?

__________________________________
Darcs bug tracker <bugs at darcs.net>
<http://bugs.darcs.net/patch1442>
__________________________________


More information about the darcs-devel mailing list