[darcs-devel] [issue2533] check which commands may need --umask

noreply bugs at darcs.net
Sun Jul 19 01:55:48 UTC 2020


noreply <noreply at darcs.net> added the comment:

The following patch sent by Ben Franksen <ben.franksen at online.de> updated issue issue2533 with
status=resolved;resolvedin=2.15.0 HEAD

* resolve issue2533: add umask option to all commands that modify the repo 
Ignore-this: d3008b4a4a573f2801c8a46ac87cb5c435689ebc55a5993568199f4cc12f21584547f42c14a5d56d

----------
resolvedin:  -> 2.15.0 HEAD
status: unknown -> resolved

__________________________________
Darcs bug tracker <bugs at darcs.net>
<http://bugs.darcs.net/issue2533>
__________________________________


More information about the darcs-devel mailing list