[darcs-devel] [patch2151] replace dependency on patched unix-compat with requiri...

Ben Franksen bugs at darcs.net
Fri Jan 22 01:42:02 UTC 2021


New submission from Ben Franksen <ben.franksen at online.de>:

1 patch for repository http://darcs.net/screened:

patch 7f7d632e2332312ddc93980cbebbbdeb827c4c14
Author: Ben Franksen <ben.franksen at online.de>
Date:   Thu Jan 21 12:17:03 CET 2021
  * replace dependency on patched unix-compat with requiring >= 0.5.3

----------
files: patch-preview.txt, replace-dependency-on-patched-unix_compat-with-requiring-__-0_5_3.dpatch, unnamed
messages: 22623
nosy: bf
status: needs-screening
title: replace dependency on patched unix-compat with requiri...

__________________________________
Darcs bug tracker <bugs at darcs.net>
<http://bugs.darcs.net/patch2151>
__________________________________
-------------- next part --------------
A non-text attachment was scrubbed...
Name: patch-preview.txt
Type: text/x-darcs-patch
Size: 489 bytes
Desc: not available
URL: <http://lists.osuosl.org/pipermail/darcs-devel/attachments/20210122/aa5b3983/attachment.bin>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: replace-dependency-on-patched-unix_compat-with-requiring-__-0_5_3.dpatch
Type: application/x-darcs-patch
Size: 3259 bytes
Desc: not available
URL: <http://lists.osuosl.org/pipermail/darcs-devel/attachments/20210122/aa5b3983/attachment-0001.bin>
-------------- next part --------------
.





More information about the darcs-devel mailing list