[darcs-devel] [issue2503] Use of externalPackageDeps in Setup is bad

Ben Franksen bugs at darcs.net
Tue Jun 22 13:20:13 UTC 2021


Ben Franksen <ben.franksen at online.de> added the comment:

This was fixed by

patch 5f23ab60917a36be31d2edc7c0e0c38f3fe15de7
Author: Guillaume Hoffmann <guillaumh at gmail.com>
Date:   Tue Aug 22 20:37:39 CEST 2017
  * no longer track build dependencies in Setup.hs

----------
status: unknown -> resolved

__________________________________
Darcs bug tracker <bugs at darcs.net>
<http://bugs.darcs.net/issue2503>
__________________________________


More information about the darcs-devel mailing list