[darcs-users] Darcs record hangs

Robin Green greenrd at greenrd.org
Mon Mar 15 00:03:50 UTC 2004


"darcs record" hangs for me on an initial project import, running on
Fedora core 2 test1.

So I tried it again with -v. The verbose output is

syncing dir...
done syncing dir...
diffing dir...
I've gotten unrecorded.

I tried stracing it but that Heisenbuggered it, changing it from a hang
to a "Interrupted!". I'd hazard a guess that it's a thread-related issue.

I don't know Haskell. What's the next step?
-- 
Robin

"You know what, many of those cases had bugs. Those that were written in 
the stilted, mechanical style work the first time. Is this telling me 
that I can write a program that writes better code than I do?" - Bob Foster
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.osuosl.org/pipermail/darcs-users/attachments/20040315/23e92895/attachment.pgp 


More information about the darcs-users mailing list