[darcs-users] Command renamings and hide/show

Pat Regan thehead at patshead.com
Thu May 13 19:17:29 UTC 2004


On Thu, 13 May 2004, Marnix Klooster wrote:

> The key idea I had was the visible/invisible distinction, which leads
> to new 'hide' and 'show' commands, and replaces the existing and much-
> discussed 'unpull', 'revert', and 'unrevert' commands by equivalents
> that are hopefully easier to understand.

How about visible/hidden instead?

Pat





More information about the darcs-users mailing list