[darcs-users] Building on Solaris

David Roundy droundy at abridgegame.org
Tue Nov 2 11:57:44 UTC 2004


On Mon, Nov 01, 2004 at 08:36:52PM +0100, Anders Hckersten wrote:
> And here is the error I get when gmake install is run:
...
> Of course, if I modify the makefile to use ginstall instead, darcs
> installs correctly.

Ok.  This is something that should be checked for by the configure script.
I looked into it, and there is an autoconf macro for this, which hopefully
will fix this problem.  Would you mind testing with the latest version of
darcs?  I'm putting a tarball up at

http://darcs.net/darcs-test.tar.gz

which will have the new configure script.  It should be there in an hour or
so.  If it isn't (I may forget), you can drop me a note.
-- 
David Roundy
http://www.abridgegame.org




More information about the darcs-users mailing list