[darcs-users] darcs on FreeBSD (was: Re: new binaries please!)

Zooko O'Whielacronx zooko at zooko.com
Tue Nov 16 15:53:56 UTC 2004


> I recently installed darcs 1.0 cleanly from the ports system for 4.x.
> If that's your setup and you have access, I recommend trying the port.
>
> I could not get ghc to install on FreeBSD 5.1, but I suspect that 5.3
> would work. My solution for 5.1 was to install compat4x and then copy 
> my
> 4.x binary over.

Unfortunately, the server in question seems to be running FreeBSD 6 
kernel and the ports tree seems not to be current (it has mostly 
directories with just a README.html) and I don't know how to update 
it...

Anyway, the Debian box is a satisfying alternative for now.  Too bad 
about running darcs 1.0.0rc3 but there will be a new static binary 
soon, even if I have to build it myself as soon as my Linux box comes 
back on line from the recent power outage here in Nova Scotia.

--Z





More information about the darcs-users mailing list