[darcs-users] Re: darcs only compiles on debian after debian package patch applied

Stephane Bortzmeyer bortzmeyer at nic.fr
Tue Nov 30 10:38:21 UTC 2004


On Tue, Nov 30, 2004 at 04:07:23AM -0500,
 Timothy Webster <timw at outblaze.com> wrote 
 a message of 35 lines which said:

> I would be nice if the stable darcs I get from darcs get
> http://www.abridgegame.org/repos/darcs/ would also compile
> cleanly. :)

It works for me on a Debian sid/unstable with ghc6.

darcs get http://www.abridgegame.org/repos/darcs/
cd darcs
autoreconf
./configure
make




More information about the darcs-users mailing list