[darcs-users] Re: argh. please change the name "unpull"
mark at summersault.com
Fri Mar 18 14:45:05 UTC 2005
On 2005-03-18, Nimrod A. Abing <nimrod.abing at gmail.com> wrote:
> How about just creating an alias for the "unpull" operation instead of
> completely renaming it? Or rename "unpull" but leave it as an alias
> for the new name.
Having two names continues the confusion by having two names when you
just need one. This is one of the interface weaknesses of tla-- having
many aliases that do the same thing.
I would consider having a hidden alias if there was a sense that a lot
of scripts were depending on 'unpull'. I don't have that sense.
More information about the darcs-users