[darcs-users] compiling darcs with ghc-6.4 failed

goran.krampe at bluefish.se goran.krampe at bluefish.se
Mon Mar 21 13:25:33 UTC 2005


Gour <darcs_users at atmarama.org> wrote:
> Andrei A. Voropaev (av at simcon-mt.com) wrote:
> 
> > Is there a newer package for darcs that can be compiled with ghc-6.4?
> > I'd like to compile it on x86_64 and for that so far I can get only
> > ghc-6.4
> 
> On Gentoo I compile darcs under x86_64 without any problem with masked
> ghc-6.4.

1.0.2 has a known issue with 6.4 (1.0.3 pending I think), but if you
check out darcs from darcs :), then it compiles fine with 6.4, at least
for me it does on Lunar Linux.

regards, Göran




More information about the darcs-users mailing list