[darcs-users] get and put should be 'get-repo' and 'put-repo'

Thomas Zander zander at kde.org
Tue Mar 22 08:36:02 UTC 2005

On Monday 21 March 2005 18:21, Mark Stosberg wrote:
>  I think they should be
> clarified as:
>  get-repo
>  put-repo
> Due to darcs abbreviation mechanism, they can still be used as 'get' and
> 'put', but I think the more specific names will help new users see an
> immediate difference with 'push' and 'pull' in the help menus and
> documentation.

A much less painfull and similarly good solution (IMO even better) is to 
make darcs pretty print the command overview.  You know; group commands and 
all that.
Thomas Zander
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.osuosl.org/pipermail/darcs-users/attachments/20050322/08e5540a/attachment.pgp 

More information about the darcs-users mailing list