[darcs-users] Re: compiling darcs with ghc-6.4 failed

manfred manfred.lotz at web.de
Tue Mar 22 23:04:29 UTC 2005


On Mon, 21 Mar 2005 14:26:53 +0100, Andrei A. Voropaev wrote:


> :) Ok. I've forgotten that you've mentioned gentoo. I wonder then, why
> in my case configure from darcs refused to recognize ghc-6.4?

The same in my case. It didn't recognize ghc 6.4 and after installing
ghc-6.4.1 it complained about openFd

checking GHC.Handle.openFd... NOT old API
checking GHC.Handle.openFd new API... failed
configure: error: Couldnt figure out how to call GHC.Handle.openFd!



-- 
Manfred







More information about the darcs-users mailing list