[darcs-users] darcs repo corrupted?

Gour darcs_users at atmarama.org
Sat Mar 26 07:44:12 UTC 2005


Hi!

I regularly pull new patches from official darcs repo and after that
emerge (I'm on Gentoo) 'latest' darcs ebuild which is in my local
overlay.

Pulling latest darcs patches from repo results in:

gour at gaura-nitai ~/repos/darcs $ darcs pull
Pulling from "http://www.abridgegame.org/repos/darcs"...
Welcome to the darcs darcs repository!

This is the stable release branch.
**********************

Fri Mar 11 16:06:58 CET 2005  Mark Stosberg <mark at summersault.com>
  * typo fix - s/direcotry/directory/
  Shall I pull this patch? (1/32) [ynWvxqadjk], or ? for help: a
  darcs: ./tests/lib: createDirectory: does not exist (No such file or
  directory)


This looks similar to the problem I reported last week when I was not
able to push/pull patches to/from main-repo/working-dir-repo.

Anyone experiences something similar?

Sincerely,
Gour

-- 
Registered Linux User	| #278493
GPG Public Key		| 8C44EDCD
 




More information about the darcs-users mailing list