[darcs-users] Windows binaries for 2.1.0

Eric Kow kowey at darcs.net
Thu Oct 16 13:06:24 UTC 2008


Hi Alistair,

On Wed, Oct 15, 2008 at 13:24:49 +0100, Alistair Bayley wrote:
> I tried 2.0.0, but darcs help failed with "removeFile: permission
> denied"  (and leaves the file for me to clean up).

Is this http://bugs.darcs.net/issue784 by any chance?
If so, I suspect that it has not yet been fixed, although I would
welcome your trying.

> So I thought I'd look for 2.1.0. I just need darcs.exe, as I already
> have the putty stuff. Can I get it from the Windows buildbot?

Simon (Marlow): Since you have so graciously provided us with darcs
2.0.2 binaries in the past, could you also make one available for darcs
2.1.0?

Zooko's plans to integrate automated binaries building into the buildbot
sound like the right way to go.  But in the meantime, we really could
use a manually built 2.1.0 binary :-)

Thanks!

-- 
Eric Kow <http://www.nltg.brighton.ac.uk/home/Eric.Kow>
PGP Key ID: 08AC04F9
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 194 bytes
Desc: not available
Url : http://lists.osuosl.org/pipermail/darcs-users/attachments/20081016/2d9a0a61/attachment.pgp 


More information about the darcs-users mailing list