[darcs-users] Fwd: GHC 6.10 compatibility patches

J. Garrett Morris jgmorris at cecs.pdx.edu
Fri Oct 17 17:32:08 UTC 2008


On Fri, Oct 17, 2008 at 10:30 AM, David Roundy <daveroundy at gmail.com> wrote:
> So the right solution would be to use a proper import that limits
> itself to the functions we want from that module.
>
> If you'd like to do this, that would be great, otherwise I'll do it
> when I have time.  The basic procedure is to change the import
> statement to

I will do this - however, since it seems to be a change introduced in
GHC 6.10, should by changes be #ifdef'd?

 /g

-- 
I am in here


More information about the darcs-users mailing list