[darcs-users] darcs patch: Import cabalisation: Setup.lhs, darcs.ca... (and 13 more)

David Roundy daveroundy at gmail.com
Mon Oct 20 21:51:14 UTC 2008


On Mon, Oct 20, 2008 at 3:55 AM, Jason Dagit <dagit at codersbase.com> wrote:
> Right, cabal lets you specify things unambiguously but someone pointed out
> in a different thread on this mailing list that if you have parsec 2 and 3
> (which is the case for me), that franchise picks the wrong one.

Could you point me at a bug report? I've been unable to reproduce this
bug.  In particular, darcs seems to compile fine with either parsec 2
or parsec 3, and also seems to work with both of them present.

David


More information about the darcs-users mailing list