[darcs-users] Windows binaries for 2.1.0

Csaba Ragasits ragasits.csaba at gmail.com
Tue Oct 21 11:07:17 UTC 2008


I'm trying use the new darcs.exe version, but when I running darcs
push with repo parameter it's working fine.
When I'm running only darcs push without parameter, I've following
error message:

D:\dev\bank\F51\_darcs>darcs push

darcs failed:  Not a repository: ../../../../../z:/darcs/F51 ((scp) failed to fe
tch: ../../../../../z:/darcs/F51/_darcs/inventory)

When I used the last version (darcs version 2.0.0 (2.0.0 (+ 19
patches))) it worked fine.

Have you got any ideas how can I solve this problem?

Thank,
Csaba




2008/10/21 Eric Kow <kowey at darcs.net>:
> On Tue, Oct 21, 2008 at 10:22:21 +0200, Csaba Ragasits wrote:
>> I working fine!
>
> Great!  Note that I expect this to be fixed shortly with an incoming
> patch from Salvatore Insalaco:
> http://lists.osuosl.org/pipermail/darcs-users/2008-October/014803.html
>
> --
> Eric Kow <http://www.nltg.brighton.ac.uk/home/Eric.Kow>
> PGP Key ID: 08AC04F9
>


More information about the darcs-users mailing list