[darcs-users] Poll: Do you need to be able to build darcs from source on GHC 6.6?

Achim Schneider barsoap at web.de
Wed Oct 29 03:12:09 UTC 2008


David Roundy <droundy at darcs.net> wrote:

> On Wed, Oct 29, 2008 at 12:11:22PM +1100, Trent W. Buck wrote:
> > > Thus I think the version/upgrade matrix is handy so we can
> > > plan/schedule when it is safe to drop support.
> > 
> > In an ideal world, we just make sure it builds with the latest
> > tools, and let the users of stable distros worry about telling us
> > if it breaks against whatever versions they care about.
> 
> No, in the idea world we'd try to be supportive of our contributors
> and maintainers by not requiring that they install the latest tools.
>
No, in the ideal world bleeding edge is stable.

-- 
(c) this sig last receiving data processing entity. Inspect headers
for copyright history. All rights reserved. Copying, hiring, renting,
performance and/or quoting of this signature prohibited.



More information about the darcs-users mailing list