[darcs-users] Poll: Do you need to be able to build darcs from source on GHC 6.6?

Stephen J. Turnbull stephen at xemacs.org
Wed Oct 29 06:53:36 UTC 2008


Trent W. Buck writes:

 > So I said "fuck it, I'll use bash and assume GNU coreutils, and if
 > it breaks on someone's system, they'll tell me."

Which is entirely reasonable.  *This* subthread, however, started when
somebody *asked if there was a problem* with terminating support for
older systems and was told "yes, there is".



More information about the darcs-users mailing list