[darcs-users] last call: is anybody still using GHC 6.4?

Eric Kow kowey at darcs.net
Sat Sep 13 05:52:53 UTC 2008

> I propose that we allow our GHC 6.4 support to lapse if nobody replies
> to this email by Friday.

I think it is fair to say that not enough people care about compiling
fresh darcs with GHC 6.4.

I say it's time to officially retire our GHC support.  There is no hurry
to purposely break it (in a hypothetical cleanup patch), but we should
not make any more efforts to retain this compatibility either.



P.S. Thanks to Lennart Kolmodin for comments on Gentoo, which uses GHC

Eric Kow <http://www.nltg.brighton.ac.uk/home/Eric.Kow>
PGP Key ID: 08AC04F9
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 194 bytes
Desc: not available
Url : http://lists.osuosl.org/pipermail/darcs-users/attachments/20080913/aba52ee8/attachment-0001.pgp 

More information about the darcs-users mailing list