[darcs-users] [patch65] remove commutex

Ganesh Sittampalam ganesh at earth.li
Mon Dec 7 22:26:08 UTC 2009

On Mon, 7 Dec 2009, Jason Dagit wrote:

> Mon Dec  7 14:00:31 PST 2009  Jason Dagit <dagit at codersbase.com>
>  * rename toCommute to toFwd and fromCommute to toRev

Doh, sorry, I was unclear; I meant "toFwdCommute and toRevCommute", rather 
than literally "toFwd and toRev". I think the latter is too confusing.


More information about the darcs-users mailing list