[darcs-users] heads up: haskeline now a required dependency for darcs

Eric Kow kowey at darcs.net
Wed Feb 4 16:11:31 UTC 2009


Buildbot owners: please cabal install haskeline on your build slaves.

  cabal install 'haskeline >= 0.6'

Also worth taking note, darcs users if you are using the bleeding edge
version of darcs.  You'll get a warning from cabal anyway, but maybe
advanced notice is useful.

-- 
Eric Kow <http://www.nltg.brighton.ac.uk/home/Eric.Kow>
PGP Key ID: 08AC04F9
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: Digital signature
Url : http://lists.osuosl.org/pipermail/darcs-users/attachments/20090204/84452523/attachment.pgp 


More information about the darcs-users mailing list