[darcs-users] darcs patch: Make Haskeline a required dependency (+ 4 more)

Judah Jacobson judah.jacobson at gmail.com
Wed Feb 4 18:22:04 UTC 2009


On Wed, Feb 4, 2009 at 8:45 AM, Eric Kow <kowey at darcs.net> wrote:
> Hi Judah,
>
> Contrary to my (optimistic) heads-up, I have not yet applied this bundle
> because it makes the test suite fail.  Hopefully it's just a problem
> with the suite!  Could you look into it?
>

Sure, I'll take a look at it.

-Judah


More information about the darcs-users mailing list