[darcs-users] v2.2.0 errors

Salvatore Insalaco kirby81 at gmail.com
Fri Feb 6 17:18:24 UTC 2009


On Fri, Feb 6, 2009 at 5:45 PM, Salvatore Insalaco <kirby81 at gmail.com> wrote:
> I'll try to provide a darcs 2.2 binary compiled with GHC 6.8, to see
> if we can solve the issue.

Can you try to download:
http://homepage.mac.com/kirby81_it/darcs/darcs-i18n.zip and use that
darcs.exe file insted of the official one? (you still need the dll of
the official zip).

It is the same darcs, with the same options, but compiled with GHC 6.8.3.

If it works, I'll put it as the default binary.

Salvatore


More information about the darcs-users mailing list