[darcs-users] where did 2.2.1 go?

Karel Gardas karel.gardas at centrum.cz
Wed Feb 11 07:04:07 UTC 2009


Petr Rockai wrote:
> I would actually
> consider to drop autotools support for 2.2.2, since just making a hackage
> tarball and uploading to hackage is *so* much easier.

Petr,

thank your for your darcs work. It's really appreciated here, but have
you already contacted various binary packages maintainers with a
question how this will affect them? I think this might be worth the time
since hackage way is popular in Haskell world, but all those people
maintaining darcs for debian/ubuntu/fedora/you name it OS are living in
a bit different world probably...

Thanks,
Karel


More information about the darcs-users mailing list