[darcs-users] retiring GHC 6.6 support after darcs 2.3 (2009-07)

Eric Kow kowey at darcs.net
Sun Feb 15 18:53:34 UTC 2009


With Debian Lenny out (with GHC 6.8.2 support, without the bug that
triggers the performance issue in issue973), we should consider retiring
our GHC 6.6 support.

Specifically, darcs 2.3 (July) should be the last release that actively
tries to support GHC 6.6.  After that, I recommend we remove the bits of
conditional compilation that were left in for GHC 6.6 and focus on
support GHC 6.8 and higher.

Good?

-- 
Eric Kow <http://www.nltg.brighton.ac.uk/home/Eric.Kow>
PGP Key ID: 08AC04F9
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 194 bytes
Desc: not available
URL: <http://lists.osuosl.org/pipermail/darcs-users/attachments/20090215/5f0d2230/attachment.pgp>


More information about the darcs-users mailing list