[darcs-users] darcs patch: Resolve issue1366: remove direct use of libncurses.

Judah Jacobson judah.jacobson at gmail.com
Thu Mar 5 17:54:50 UTC 2009


On Thu, Mar 5, 2009 at 8:41 AM, Eric Kow <kowey at darcs.net> wrote:
> On Thu, Mar 05, 2009 at 08:38:48 -0800, Judah Jacobson wrote:
>> AFAIK there's no more platform-dependent issues remaining, so we
>> should be good to go.  Let me know if you need me to send those
>> patches again.
>
> Yes please (I remember haskeline 0.6.1 being the last version of the
> dependency.  Has that changed?)

The latest version is 0.6.1.3.  The only difference between that and
0.6.1 were fixes to the build system on some platforms; so if
haskeline-0.6.1 already builds on your machine then there's no need to
upgrade it.

-Judah


More information about the darcs-users mailing list