[darcs-users] darcs patch: fix External.hs warnings on my platform (gnu/linux)

Trent W. Buck trentbuck at gmail.com
Fri Mar 13 00:34:34 UTC 2009


Simon Michael <simon at joyful.com> writes:

> Thu Mar 12 16:21:09 PDT 2009  Simon Michael <simon at joyful.com>
>   * fix External.hs warnings on my platform (gnu/linux)

I think HAVE_CURSES went away yesterday.  Can you rebase this against
the current trunk?



More information about the darcs-users mailing list