[darcs-users] darcs patch: Resolve issue1583: on darcs get, suggest upgrading sou...

Jason Dagit dagit at codersbase.com
Tue Oct 6 03:27:10 UTC 2009


Sorry for taking so long with this.

On Fri, Oct 2, 2009 at 3:20 AM, Eric Kow <kowey at darcs.net> wrote:

> On Wed, Sep 23, 2009 at 14:09:16 -0700, Eric Kow wrote:
> > I think it's most realistic to go for Darcs 2.4.0.
> >
> > Wed Sep 23 23:08:11 CEST 2009  Eric Kow <kowey at darcs.net>
> >   * Resolve issue1583: on darcs get, suggest upgrading source repo to
> hashed.
>
> Nudge :-)
>

Could I get a volunteer to add a test case for this?

The test needs to cover 4 cases:
local repo supports hashed, remote supports hashed
local repo supports hashed, remote does not support hashed
local repo does not support hashed, remote supports hashed
local repo does not support hashed, remote does not support hashed

It should be in the quick and easy category for anyone familiar with sh.

The patch itself looks good to me.

Applied, thanks!

Jason
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osuosl.org/pipermail/darcs-users/attachments/20091005/c84b9399/attachment.htm>


More information about the darcs-users mailing list