[darcs-users] darcs under Cygwin

Zooko Wilcox-O'Hearn zooko at zooko.com
Mon Oct 19 16:05:39 UTC 2009


I certainly can't commit to promptly updating my cygwin packages when  
new darcs's are released.  I just have way too much going on, most  
recently a new baby! :-)

The cygwin package I made includes darcs-2.0.0.

Please note that several of the platforms listed on http:// 
wiki.darcs.net/Binaries have darcs binaries at least as old as 2.0,  
including Mac OS 10.5 and 10.4 and all Mac OS/PPC and Solaris.  Maybe  
my darcs-2.0.0 cygwin binary could be linked on that page as being an  
"older" version like those other ones?  My intuition is that this  
would serve cygwin users like Emily better than using the Windows  
binaries (more because of the putty integration and install  
instructions than because of the cygpath integration).  But maybe it  
wouldn't, I dunno.  It would certainly make it more likely that I  
might spontaneously update my package or look at those bug reports,  
but on the other hand I'm not committing to doing so.

Regards,

Zooko


More information about the darcs-users mailing list