[darcs-users] [patch226] Use stock setScriptsExecutable fromDarc... (and 2 more)

Sittampalam, Ganesh ganesh.sittampalam at credit-suisse.com
Thu Apr 29 16:08:05 UTC 2010


Petr Rockai wrote:

> this patch should fix the convert performance regression and the
> spurious "We have conflicts in" messages during convert in 2.4. 
> 
> I have done it on top of noslurps to avoid further conflict
> proliferation, but it could be re-done on top of current mainline and
> conflicts could be re-resolved (or I could try amending in the
> noslurps branch).   

I'd suggest this patch should go into 2.4, so might be best to redo it
for that branch and then merge onto mainline/noslurps and live with the
conflicts. Reinier/Eric, could you confirm whether you want it for 2.4?

Ganesh

=============================================================================== 
Please access the attached hyperlink for an important electronic communications disclaimer: 
http://www.credit-suisse.com/legal/en/disclaimer_email_ib.html 
=============================================================================== 



More information about the darcs-users mailing list