[darcs-users] How to downgrade darcs 2.4 -> 2.2?

Dan Pascu dan at ag-projects.com
Tue Jun 1 19:12:32 UTC 2010


On 30 May 2010, at 09:17, Trent W. Buck wrote:

> Dan Pascu <dan at ag-projects.com> writes:
>
>> [issue1187] Darcs simply provides an empty file for one of the
>> versions to the external merge tool
>
> IIRC that happens when there's a mv; darcs diff and external merge  
> don't
> handle that case.  I don't have an external merge tool available right
> now, so I can't easily check :-(

Whatever happens, it used to work just fine in 2.3. This was broken by  
2.4.
And darcs diff is not involved in this (at least not me explicitly  
typing that command). All I do is darcs pull

--
Dan








More information about the darcs-users mailing list