[darcs-users] Error message

Petr Rockai me at mornfall.net
Fri Jun 4 14:38:24 UTC 2010


Dan Pascu <dan at ag-projects.com> writes:

> On 4 Jun 2010, at 12:15, Simon Marlow wrote:
>
>> Dan: what version of GHC was your darcs compiled with?
>
> I don't know for sure. I use the darcs package from debian unstable, so I guess
> it was compiled with ghc-6.12.1 which is what is available  in debian
> unstable. I think Trent can clarify this.
You can ask your darcs: darcs +RTS --info should tell you.

Yours,
   Petr.


More information about the darcs-users mailing list