[darcs-users] [patch405] require regex-posix >= 0.94.4 on windows to avoid link...

Simon Michael bugs at darcs.net
Fri Oct 1 02:01:16 UTC 2010


New submission from Simon Michael <simon at joyful.com>:

1 patch for repository http://darcs.net:

Tue Sep 14 13:58:31 PDT 2010  Simon Michael <simon at joyful.com>
  * require regex-posix >= 0.94.4 on windows to avoid link errors with with HP 2010.2.0.0
  See http://trac.haskell.org/haskell-platform/ticket/137 . On windows we
  now ensure a new enough version of regex-posix (which regex-compat uses).

----------
files: require-regex_posix-__-0_94_4-on-windows-to-avoid-link-errors-with-with-hp-2010_2_0_0.dpatch, unnamed
messages: 12622
nosy: simon
status: needs-screening
title: require regex-posix >= 0.94.4 on windows to avoid link...

__________________________________
Darcs bug tracker <bugs at darcs.net>
<http://bugs.darcs.net/patch405>
__________________________________
-------------- next part --------------
A non-text attachment was scrubbed...
Name: require-regex_posix-__-0_94_4-on-windows-to-avoid-link-errors-with-with-hp-2010_2_0_0.dpatch
Type: text/x-darcs-patch
Size: 46796 bytes
Desc: not available
URL: <http://lists.osuosl.org/pipermail/darcs-users/attachments/20101001/0b2c8e73/attachment-0001.bin>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: unnamed
Type: application/octet-stream
Size: 5 bytes
Desc: not available
URL: <http://lists.osuosl.org/pipermail/darcs-users/attachments/20101001/0b2c8e73/attachment-0001.obj>


More information about the darcs-users mailing list