[Intel-wired-lan] [PATCH 05/18] net: use ARRAY_SIZE

Jérémy Lefaure jeremy.lefaure at lse.epita.fr
Tue Oct 3 01:22:14 UTC 2017

On Mon, 2 Oct 2017 16:07:36 +0300
Andy Shevchenko <andy.shevchenko at gmail.com> wrote:

> > +       {&gainctrl_lut_core0_rev0, ARRAY_SIZE(gainctrl_lut_core0_rev0), 26, 192,
> > +        32},  
> For all such cases I would rather put on one line disregard checkpatch
> warning for better readability.
I agree that it would be better. I didn't know that it was possible to
not follow this rule for anything else than a string.

I am waiting for more comments and I will send a v2.

Thank you,

More information about the Intel-wired-lan mailing list