[Maintain-dev] [JIRA] Updated: (MNT-1542) Check script should prevent Maintain from running on a database newer than the codebase

Josh Schonstal (JIRA) jira at osuosl.org
Tue Jan 16 14:20:00 PST 2007


     [ http://bugs.osuosl.org/browse/MNT-1542?page=history ]

Josh Schonstal updated MNT-1542:
--------------------------------

    Comment: was deleted

> Check script should prevent Maintain from running on a database newer than the codebase
> ---------------------------------------------------------------------------------------
>
>          Key: MNT-1542
>          URL: http://bugs.osuosl.org/browse/MNT-1542
>      Project: Maintain
>         Type: Task
>   Components: Backend/Build Scripts, Database, Frontend/Web Interface
>     Versions: 3.0, 3.1, 3.0.0-RC1
>     Reporter: Frederic Wenzel
>     Assignee: Frederic Wenzel
>     Priority: Urgent
>      Fix For: 3.1, 3.0.0-RC1

>
>
> A check in the usual include files should keep Maintain from running if your database has a revision number newer than the one of the codebase.
> Otherwise, unnoticed incompatibilities could harm the data in the database.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://bugs.osuosl.org/secure/Administrators.jspa
-
If you want more information on JIRA, or have a bug to report see:
   http://www.atlassian.com/software/jira



More information about the Maintain-dev mailing list