<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
  <title></title>
</head>
<body bgcolor="#ffffff" text="#000000">
<div><font face="Arial" size="2">I'm trying to install maintain for the
first time.</font></div>
<div><font face="Arial" size="2">I've downloaded version 2.4.2RC2 and
I've followed the instructions here</font></div>
<div><font face="Arial" size="2">&nbsp;
<pre><a href="https://svn.osuosl.org/public/maintain2/trunk/INSTALL">https://svn.osuosl.org/public/maintain2/trunk/INSTALL</a></pre>
<pre>But I had some problems because I used the Mysql 4.1.x, so I downloaded Mysql 4.1 patch on your website.</pre>
<pre>But now I have this message when I try to connect to maitain:</pre>
<pre>"  Error: Update required. Please contact your System Administrator.  "</pre>
<pre>I don't understand what I can do!</pre>
<pre>Can anyone help me?</pre>
<pre>Thanks</pre>
<pre>Julien</pre>
</font></div>
</body>
</html>