[Replicant] Replicant on 9300 samsung - sim not detected

Denis 'GNUtoo' Carikli GNUtoo at cyberdimension.org
Mon Mar 8 12:31:13 UTC 2021


On Sat, 6 Mar 2021 16:27:49 +0000 (UTC)
m d <mdreplicantmd at yahoo.com> wrote:

>  I think I might have tried all versions of Replicant but for the
> sake of this, have reflashed 6.0 0004 RC4. It doesn't work, I'm
> getting a "unknown baseband version" in the "About phone" contextual
> menu...
That means that it's not related to the SIM card at all. Here the modem
isn't working at all for some reasons.

You can get the logs of the modem driver with 'adb logcat -b radio'.
The GettingLogs[1] wiki page has more details on how to do that.

If you paste logs here, in general it might be a good idea to remove
mentions of the IMEI and the traces related to it, however here the
modem most likely didn't boot, so it's most likely not able to retrieve
the IMEI.

Alternatively you could also try things similar to what Andrés
Domínguez tried.

References:
-----------
[1]https://redmine.replicant.us/projects/replicant/wiki/GettingLogs

Denis.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 833 bytes
Desc: OpenPGP digital signature
URL: <http://lists.osuosl.org/pipermail/replicant/attachments/20210308/7222ca1c/attachment.asc>


More information about the Replicant mailing list