modem issue in sg-i9000

Benjamin Rochefort ben at
Tue Feb 10 13:30:18 UTC 2015

Le 2015-02-10 07:05, acbg at a écrit :
> Hello everyone,
> I have an issue with my galaxy s modem. I had installed cm-10.2.1 and
> everything worked ok but the gps, which I don't care. After that, I
> installed replicant-4.2 and at least it boots and works ok, all but
> the 3g modem and the wifi. I tried the Paul Kocialkowski personal blog
> solution script for the wifi to work but it asked me for the cm-10.1.3
> version, thus I downloaded this rom and extracted the wifi drivers (I
> think that's what the script does). It didn't work because when i try
> to install it from recovery there is a failure from if I can
> remember.
> Anyway, I thought it would be better to first install cm-10.1.3 from
> replicant recovery. Everything worked again, both 3g modem and wifi,
> so back to replicant recovery I installed replicant-4.2 again, wipe
> user data and still, the 3g modem is not working. What can I do?
> Thank you very much,
> Alberto.
> _______________________________________________
> Replicant mailing list
> Replicant at

Hello Alberto,

I had the same problem on a Galaxy S.  I opened a bug :

Unfortunately, I don't have a solution.  If you ever find one, please 
let us know :).

Best regards,

More information about the Replicant mailing list