<div>Hi,<br></div><div>reinstalling replicant 4.2 worked !<br></div><div>However, I noticed that /storage is not configured the same for each mounting point :<br></div><div>-----<br></div><div>shell@android:/storage $ ls -la<br></div><div>drwxrwxr-x system   system            2021-09-02 20:32 sdcard0<br></div><div>d---rwxr-x system   sdcard_rw          1970-01-01 01:00 sdcard1<br></div><div>drwxrwxr-x system   system            2021-09-02 20:32 usbdisk0<br></div><div><br></div><div>1|shell@android:/storage $ df<br></div><div>Filesystem               Size     Used     Free   Blksize<br></div><div>/dev                   395.2M    48K   395.2M   4096<br></div><div>/mnt/secure            395.2M     0K   395.2M   4096<br></div><div>/mnt/asec              395.2M     0K   395.2M   4096<br></div><div>/mnt/obb               395.2M     0K   395.2M   4096<br></div><div>/mnt/fuse              395.2M     0K   395.2M   4096<br></div><div>/system                503.9M   241.6M   262.3M   4096<br></div><div>/cache                  98.4M    54.9M    43.5M   4096<br></div><div>/efs                    19.7M     8.1M    11.5M   4096<br></div><div>/data                    2G   805.4M     1.2G   4096<br></div><div>/preload               503.9M    96.1M   407.8M   4096<br></div><div>/storage/sdcard1        29.7G    13.1G    16.6G   32768<br></div><div>-----<br></div><div>Currently, I can only write into /storage/sdcard1<br></div><div>/storage/sdcard0 and usbdisk0 should be writable but does not seem to be recognised.<br></div><div>I wiped sdcard when installing.<br></div><div>Did I forgot some steps? (perhaps is it due to the encryption of the phone before reinstallation)<br></div><div><br></div><div>Regards,<br></div><div><br></div><div>- Fil Lupin.<br></div>